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Map Integration can cause problems after installing Windows Updates

Summary

The Lime CRM Map Integration may not function correctly after a certain Windows Update has been installed.

Symptoms

There are multiple symptoms:

Resolution

If the Map Integration is not being used on the machine having problems, the simplest solution is to uninstall it using Control panel | Add/remove programs. Otherwise, follow these steps:

  1. Using Windows Registry Editor (regedit.exe), browse to:
    • HKLM\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_BROWSER_EMULATION (32-bit Windows)
    • HKLM\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION (64-bit Windows)
  2. Add a DWORD value named Lime.exe and set the value to:
    • 8000 decimal when Internet Explorer 9 is used
    • 9999 (decimal) when Internet Explorer 10 or later is used
  3. Restart Lime CRM

Cause

We believe these problems occur due to a compatibility problem introduced in an update from Microsoft, KB3003057.

Affected products

All versions of Lime CRM Maps Integration.

Questions?

Please contact our support team if you have questions regarding any of the above.