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Installing Lime CRM Desktop Client on top of Lime CRM Server may cause problems

Summary

When installing the Lime CRM Desktop Client after Lime CRM Server is installed (on the same machine) ldc.dll is sometimes being unregistered. This makes it impossible to login to Lime CRM using the desktop client.

Symptoms

You will not be able to login using the desktop client or see any databases in LISA. When trying to login using the desktop client you might get the following message:

The library is not registered

Resolution

Follow the steps below in order to solve the issue:

  1. Shut down the Lime CRM Desktop Client.
  2. Shut down LDC (go to Componentservices, right-click on LDC and choose shut down).
  3. Start cmd.exe with administrator rights.
  4. Go to the servers installation-folder (usually C:\Program Files (x86)\Lundalogik\Lime Pro Server).
  5. Run c:\windows\syswow64\regsvr32 ldc.dll

You might have to restart the machine in order for the solution to take effect.

Cause

When installing the desktop client on the same machine as Lime CRM Server, ldc.dll sometimes is being unregistered.

Affected products

All Lime CRM Desktop Client versions from 10.12.100 and above.

Questions?

Please contact our support team if you have questions regarding any of the above.