Not possible to access Lime CRM when using an expired certificate
Summary
When the certificate used for the Lime CRM Server expires it is not possible to log in to Lime CRM.
Symptoms
When choosing server and pressing the Refresh button in the log in dialog, no applications are shown.
Resolution
Update the certificate on the Lime CRM Server to a valid one.
Cause
Expired certificate.
Affected products
All Lime CRM Desktop Clients versions.
Questions?
Please contact our support team if you have questions regarding any of the above.