You must upgrade Lime CRM Desktop Client before you can connect to this server

User get a prompt saying: “You must upgrade Lime CRM Desktop Client before you can connect to this server.” when trying to login with Lime CRM Desktop client.

Download and install latest Lime CRM Desktop release or talk to your Lime CRM administrator, if you aren't allowed to install updates on your computer.

The Lime CRM Server the user is trying to connect to doesn't approve the Lime CRM Desktop version being used. Usually this is because of a security update on the Lime CRM Server. To avoid this problem we recommend to have automatic updates turned on in Lime CRM Desktop and make sure to click update when there is a new version available.

  • Last modified: 16 months ago
  • by Jonatan Folger Asu