FAQ/Troubleshooting

The add-on needs to be re-installed. This is done by following these steps:

  1. Remove the add-in. This is done either by the customers IT admins in their Office 365 portal or by the individual user, in the “My add-ins” portal in Outlook. If the add-in has been deployed centrally, the instructions for to delete/remove the add-in is found here: https://docs.microsoft.com/en-us/microsoft-365/admin/manage/manage-deployment-of-add-ins?view=o365-worldwide#delete-the-add-in
  2. Install the add-in following the instructions here: Installation

If the add-in is deployed centrally, it can take a few hours for every user to get the new add-in on their Outlook desktop client.

Please read through the requirements! There is most certainly some requirement that is not fulfilled.

  • The add-on is currently only visible if you are using Office 365 Commercial or Outlook.com accounts.
  • If you dont see the add-in, make sure that it is enabled in the list of add-ins. If that doesn't work - try enable another add-in in the Outlook app (for example Trello) and restart the Outlook app (you can disable the other add-in after that).

If using Exchange 2013, you might get this error due to different internal/external EWS URLs. Steps for troubleshooting is found here: https://blogs.msdn.microsoft.com/emeamsgdev/2014/09/19/troubleshooting-exchange-2013-mail-apps-executeewsproxy-calls/

If the offical mail address in Outlook does not correspond to the mail address in Lime (email field on coworker card) the activation will not succeed.

  • Last modified: 9 months ago
  • by Claudia Ardelean