Modern Web Browser Compatible Lime CRM Maps Add-on

Lime CRM Maps add-on 1.6.50 (or earlier versions) has stopped working due to Google have deprecated their Maps JavaScript API with support for Internet Explorer. Google has communicated this deprecation would take place in August 2022, but Lime CRM Maps add-on 1.6.50 seems to have stopped working already.

If this warning is shown when using Lime CRM Maps add-on an upgrade is needed:

You are using a browser that is not supported by the Google Maps JavaScript API. Please consider changing your browser.

  • Improved security
  • Change from Internet Explorer to WebView2
  • Change from HTTP to HTTPS

To be able to use Lime CRM Maps add-on after August 2022 this is required:

  1. Install latest version of Lime CRM Maps add-on. Download here: Download Latest Lime CRM Maps Add-on
  2. Done! The warning about using a not supported browser should now be gone.

  • Last modified: 6 months ago
  • by Jonatan Folger Asu